Composer更新报错

Composer\Downloader\TransportException]
  The "https://mirrors.aliyun.com/composer/p/provider-XXXXXXXX.json" file could not be downloaded (HTTP/1.1 404 Not Found)

原因是 composer 版本是旧的,建议升级到最新版本

查看 composer 版本

composer --version

升级 composer 版本

composer self-update --2

标签: none

评论已关闭